Le site et le jeu en parties rapides (5mn)… Mes impressions.

Forums Discussions autour du site Le site et le jeu en parties rapides (5mn)… Mes impressions.

  • Ce sujet contient 6 réponses, 2 participants et a été mis à jour pour la dernière fois par Avatarnoos, le il y a 5 mois.
  • Post
    Avatar
    noos
    Participant

    Bonjour !   Inscrit depuis hier soir, je me permets de vous faire partager quelques premières impressions .

    En dépit d’un affichage plus grand, auquel il faut s’habituer, il est agréable de retrouver les fonctionnalités d’echecsonline… En revanche je n’ai pas trouvé le chemin pour affiner ma description (message d’erreur) et mettre une pic personnalisée (alors que cela a été fait chez beaucoup d’autres).

    Ma  première partie rapide (officielle) a mis en évidence des bugs désagréables (what else?) :  au bout d’environ 2 mn de jeu, les chronos se sont bloqués ainsi que la fluidité du déplacement des pièces. Il a fallu, pour faire apparaître le coup joué par mon adversaire, que je clique à chaque fois sur la partie en cours pour revenir à la partie.

    Enfin, le calcul du classement elo ne s’est pas affiché à l’écran en fin de partie. En retournant sur la partie jouée, j’ai trouvé le calcul qui partait d’un elo initial de 1368 au lieu des 1500 attribués.

    En espérant que ces quelques observations puissent rendre la version un chouilla moins “bêta”…

    Noos

     

     

6 réponses de 1 à 6 (sur un total de 6)
  • Réponses
    Crouton
    Crouton
    Maître des clés

    Bonjour Noos,

     

    Merci pour ton message,

     

    Pourrais-tu me donner le navigateur sur lequel tu as joué? Je te conseille vivement d’effacer les cookies de ton navigateur afin d’etre certain d’avoir la dernière version du site (beaucoup de changements ont eu lieu). Pourrais-tu réessayer de faire une partie après cela? J’espère que cela resoudra la plupart des problèmes. Si cela persiste, n’hésites pas à m’en faire part 🙂

    En effet, il semble y avoir une mauvaise assignation des élos rapide/différées. Nous allons travaillons sur ce point rapidement.

     

    Cordialement,

    Antoine

    Avatar
    noos
    Participant

    Bonsoir… je naviguais  sur Edge … (Il me semble  que j’avais éliminés les cookies avant de jouer…)

    Deux autres petites observations :

    1. Quand une proposition de partie est créée  l’horaire de création n’est pas à l’heure…
    2. Quand le chat est utilisé  et les messages lus, le point rouge notifiant un potentiel nouveau message disparaît et revient sans qu’aucun nouveau message n’ait été écrit.

    Cordialement

    Avatar
    noos
    Participant

    Bonsoir …

    Quelques nouvelles observations :

    1. Une partie  lente “30J” a disparu  (sans préavis lol) de ma liste des parties en cours …
    2.  Quand il n’y a aucun coup joué sur les 5mn impartis d’une partie rapide  les elos se recalculent…
    3.  L’accent aigu ne semble pas être pris dans la possibilité de note associée à une partie jouée…

    J’étais à nouveau sous edge…

    Cordialement

     

    Avatar
    noos
    Participant

    En complément :

    Outre le fait que je ne peux pas modifier mon profil (dans l’espoir notamment d’y mettre un pic de profil),  je ne peux pas lire un message qui semble avoir été déposé pour moi…Dans les deux cas le même message s’affiche quand je clique :

    ParseError thrown
    syntax error, unexpected ‘disputo’ (T_STRING), expecting ‘,’ or ‘)’

    (Ce message s’affiche quelque soit l’option que je sélectionne dans la liste proposée sauf “profil” et déconnexion…)

     

    Cela sous edge et aussi sous chrome.

    Cordialement

    Crouton
    Crouton
    Maître des clés

    Bonjour Noos,

    As-tu déjà effacer les cookies de ton navigateur? Cela pourrait résoudre tes soucis, il y a un topic dédié à cela juste ici : COMMENT EFFACER SES COOKIES ?

     

    De plus, nous avons mis en place un timer de 30 secondes pour jouer le premier coup dans une partie, si le timer arrive à 0, la partie s’annule (cela explique certainement ta partie disparue).

    Quand il n’y a aucun coup joué sur les 5mn impartis d’une partie rapide  les elos se recalculent…

    Qu’entends-tu par là ?

     

    L’accent aigu ne semble pas être pris dans la possibilité de note associée à une partie jouée…

    Pas de problème de mon coté…

     

    Cordialement,

    Antoine

    Avatar
    noos
    Participant

    Bonsoir…

    dans ” la partie disparue ”  une petites dizaines de coups avaient été joués….

    En blitz 2X5mn sur Eon si aucun joueur   ne commence la partie (en l’ayant à l’écran)   ou qu’une seule pièce (voire plusieurs) le chrono défile, personne ne gagne respectivement perd et c’est logique… “Pas assez de coups joués” Sur ce site bétâ dans les mêmes conditions j’ai observé que les elos se recalculaient …

    Les accents c’est quand on commente la partie … Mais bon cela ne m’apparaît pas comme étant un “bug” prioritaire…

    En revanche quid de l’erreur

    “ParseError thrown
    syntax error, unexpected ‘disputo’ (T_STRING), expecting ‘,’ or ‘)’-   ???

    Cordialement

     

6 réponses de 1 à 6 (sur un total de 6)

Mots-clés : 

  • Vous devez être connecté pour répondre à ce sujet.